Engine fault: Workshop!

Door Erkens op maandag 12 april 2010 23:41 - Reacties (30)
CategorieŽn: Auto, Skoda Yeti, Views: 14.998

Het is dan bij deze officieel bevestigd: Erkens en auto's gaan niet samen.

Nadat de vorige keer het lampje van de motormanagement weer aanging hebben ze bij de dealer opnieuw de software geupdate en bleef het gewoon goed gaan. Tot afgelopen vrijdagochtend.
Ruitenvloeistof
Maar voordat ik het daarover ga hebben wil ik het eerst nog even hebben over iets anders, namelijk de ruitenwisvloeistof.

Zoals sommige al weten had ik een tijdje geleden op twitter een berichtje geplaatst:
Ruitenvloeistof is nu al op, zo vaak heb ik nog niet eens gesproeid. #fail @skoda_nl #yeti
De ruitenvloeistof was dus al op na een zeer korte tijd. Daarover was ik nogal verontwaardigt en had gewoon dat berichtje geplaatst. Omdat ik Skoda Nederland had geadresseerd in die tweet hebben ze hem gelezen en daaruit hebben ze besloten mij kostenloos een nieuwe fles op te sturen _o_ Geweldige service, had ik echt niet verwacht d:)b

http://tweakers.net/ext/f/c0b6W27Ogi0E5PopatKdwP4i/full.jpg

Deze fles staat nu in de kast, aangezien ik in tussen tijd natuurlijk al had bijgevuld (ging de inhoud van een 5 liter fles in! :o )
Motorstoringen
Maar nu de belangrijkste aanleiding van deze blogpost. Ik schreef het al in de inleiding van deze blogpost: Het storingslampje brand weer afgelopen vrijdag...
Engine fault: Workshop!
Dus ben ik die middag (nadat ik de dealer hierover had gebeld) direct naar de dealer gereden, daar hebben ze hem wat langer aan de computer gehangen en nog meer updates geinstalleerd. Blijkbaar klopte de melding op het scherm de vorige keer niet, want (zo vertelde de monteur) na de update wordt er door de computer aangegeven dat je het contact moet uit- en inschakelen, echter hiertussen moest een wachttijd zitten ofzo. In ieder geval ging dat deze keer wel goed. Maar het probleem bleef bestaan dit keer. Het lampje ging niet uit en de computer bleef een storing weergeven.

Sterker nog, er branden nu twee lampjes, die van motormanagement en een EPC lampje:
EPC + Motormanagement lampjes

Ook staat er nu bij het inschakelen van de auto de melding "Engine fault: Workshop!" in het display ;(

Nu hebben ze direct een afspraak gemaakt met mij voor een dag waarop ze eens grondig kunnen gaan onderzoeken. Dit kon helaas pas over een paar weken en tot die tijd zou ik als het goed is er probleemloos mee moeten kunnen rijden...

Maandagochtend ging ik weer naar mijn werk (en negeerde de lampjes en de melding, incl geluidsignaal) en schakelde op de N302 de cruise control in op 110km/h. Wel erg vreemd om vervolgens langzamer te rijden :X

De cruise control werkt dus niet meer, maar het lampje dat aangeeft dat de cruise control is ingeschakeld brand wel (groen lampje) ;(
Spatlappen
Overigens heb ik afgelopen vrijdag ook meteen spatlappen laten monteren, dit zou het opspattend vuil moeten tegengaan:

Yeti met spatlappen

Yeti met spatlappen (achterwiel voorkant)Yeti met spatlappen (achterwiel achterkant)Yeti met spatlappen (voorwiel voorkant)Yeti met spatlappen (voorwiel achterkant)

http://plaatjes.aan.het.eindvandewereld.nl/7deaccc3412fc745503fad092f8438c8/3906

Volgende: Nee, lampje aan! 03-'10 Nee, lampje aan!

Reacties


Door Tweakers user empy, maandag 12 april 2010 23:48

Nu volg ik al een tijdje de blogposts die je hier op tweakers neerzet, maar het lijkt inderdaad wel alsof de auto's weten wie er in zit!
Hopelijk kunnen ze nu vinden waar het probleem zit en kan je hierna eindelijk onbezorgd kilometers gaan vreten!
Succes er mee! :)

Door Tweakers user Wiethoofd, maandag 12 april 2010 23:49

Misschien maar sparen voor een persoonlijk chauffeur of op het OV overstappen :9

* Wiethoofd runs

Hopelijk is het dit keer wel meteen te repareren.

Door Tweakers user EvilWhiteDragon, dinsdag 13 april 2010 00:18

@ Wiethoofd, meteen, na al drie keer heen en weer geweest te zijn *O* _o-

@Erkens: sterkte met je autootje.

[Reactie gewijzigd op dinsdag 13 april 2010 00:20]


Door Tweakers user Snake, dinsdag 13 april 2010 00:25

Jammer dat ge zoveel problemen ermee hebt, ik vind het altijd jammer, zo'n dure investering en dan zoveel problemen.

Je verwacht toch kwaliteit van dat merk :P

Door Tweakers user Erkens, dinsdag 13 april 2010 00:27

Overigens blijft het een geweldige wagen, veel bekijks en redelijk "exclusief", er rijden er niet veel van rond. (wat natuurlijk een klein nadeel is zodra je problemen hebt, maargoed).

Ik heb er namelijk nog geen andere hier in de buurt in het "wild" gespot :P

Door Tweakers user Snake, dinsdag 13 april 2010 00:29

Hoe reageert die 1200 eigelijk? Wat rij je ermee? Ik ben altijd huiverig bij die kleine motoren. Te weinig kracht op autostrade bvb.

Wat is dat? 3cyl? (maken ze dat in een 1200?)? Turbo? Koppel? PK? :)

Door Tweakers user Monsie, dinsdag 13 april 2010 06:54

Een auto is jou ook echt niet gegunt he?

Wel netjes dat Skoda je een nieuwe fles ruitenwisservloeistof gestuurd hebben.

Door Tweakers user Blokker_1999, dinsdag 13 april 2010 07:22

Ik hoopdat het snel opgelost geraakt en dat je daarna lang van je wagen kunt genieten.

Door Tweakers user Erkens, dinsdag 13 april 2010 07:56

@Snake: De 1.2TSI is vlug zat, laten we het zo zeggen, er zijn weinig auto's die ik er bij het verkeerslicht niet uit kan rijden O-)

Specs: (pdf)
Koppel/Toeren: 175/1500-3500
Vermogen: 77kW / 105PK

[Reactie gewijzigd op dinsdag 13 april 2010 07:56]


Door Tweakers user !GN!T!ON, dinsdag 13 april 2010 08:14

mijn mama heeft er vorige week ook een gekocht, word ergens volgende week afgeleverd.
hopelijk is die in betere staat dan de jouwe :P

Door Tweakers user Erkens, dinsdag 13 april 2010 08:16

Levertijd van 2 weken? Dat lijkt me heel sterk, tenzij ze een magazijn/show model heeft gekocht natuurlijk.

Door Tweakers user Cybje, dinsdag 13 april 2010 08:34

0-100 in 11,8 seconden. Dan denk ik niet dat de andere mensen bij het stoplicht hun best doen, want bijna elke auto is wel sneller dan dat.

Zelfs de Prius doet er maar 10,4 seconden over, dus die zal jou er dik uitrijden. Je zult wel winnen van een Ford Ka overigens, die nog veel langzamer is :D

Overigens wordt je mannelijkheid niet bepaald aan de hand van de snelheid bij het stoplicht, ondanks dat half rijdend Nederland dat denkt. De andere helft is vrouw.

[Reactie gewijzigd op dinsdag 13 april 2010 08:35]


Door Tweakers user Tasslehoff, dinsdag 13 april 2010 08:35

Succes ermee, heb hier een italiaanse dame (lancia Lybra) welke soortgelijke kuren had. Na het vervangen van beide lambdasensoren was het over.... 300 euro verder helaas....

Door Tweakers user dvdheiden, dinsdag 13 april 2010 09:04

Koop dan ook een japanner... :P

Door Tweakers user Erkens, dinsdag 13 april 2010 09:20

@Cybje: Vooral op de lagere snelheden is mijn auto sneller, en een prius is gewoon ubersnel met accelereren. Tuurlijk zegt de snelheid niks, die boeit mij ook niet. Maar in ieder geval heb ik totaal geen moeite om mee te komen met het verkeer ;)

@HackZois: Hmm, ik denk dat ik een Nissan Almera ga overwegen :+ 8)7

Door Tweakers user Blokker_1999, dinsdag 13 april 2010 10:00

hey, ik rij met een Almera (van men vader) niks mis mee. En zoals je zelf al opmerkt. Het probleem is niet de wagen maar ligt bij jouw ;) .

En idd, je hebt geen krachtige wagen nodig om mee te gaan in het verkeer. Een sportwagen op de snelweg kan je niet bijhouden, maar voor de rest gaat het allemaal redelijk vlot.

Door Tweakers user Erkens, dinsdag 13 april 2010 10:01

Het probleem is niet de wagen maar ligt bij jouw ;) .
:'(

Door Tweakers user YopY, dinsdag 13 april 2010 10:03

Koop gewoon een oudere auto, die hadden nog niet van die electronische rommel. 'Engine fault: workshop' wordt bij die auto's aangegeven door zwarte rook. Dan weet je tenminste dat er ťcht iets fout is.

Door Tweakers user Erkens, dinsdag 13 april 2010 10:17

YopY: Zoals mijn eerste auto, een corsa. Welke na een paar maanden een doorgebrande dynamo had en weer een paar maanden later een defecte versnellingsbak. Nee, elke auto heeft problemen. Nieuwere autos hebben meer comfort en zijn tevens een stuk veiliger. Vooral dat laatste vind ik erg belangrijk. Ik zou niet meer in zo'n oud barrel willen rijden als dagelijkse auto voor o.a. woon-werk verkeer ;)

Door Tweakers user Soldaatje, dinsdag 13 april 2010 10:49

Ach, die nieuwe auto's gaan al moeilijk doen als je een scheet laat, zoveel sensoren zitten er in. :)

Door Tweakers user Worran, dinsdag 13 april 2010 11:32

ach, hier hebben al zoveel lampjes gebrand (landrover freelander)

het scheelt dat wij alles zelf kunnen , maar meestal gaat het zo

pap er brandt een lampje op de dash...

welke lampje? olie abs ?

nee motor lampje


ohh, laat maar hobbelen }:O

nu heb jij natuurlijk nog garantie , dat scheelt weer


Door Tweakers user Sgreehder, dinsdag 13 april 2010 13:09

Heel avontuurlijk hoor, weekje OV! :)

Door Tweakers user Spetsnaz, dinsdag 13 april 2010 14:29

Ik zie eigenlijk in iedere moderne auto lampjes branden die niet horen te branden, ik hecht er ook geen waarde meer aan, er klopt toch niks van.
Het enige waar ik op let is het benzine lampje.

Moderne auto's vind ik sowieso troep met alle elektronica wat niks toevoegt en alleen maar stuk kan, er is ook altijd wel iets kapot.
Ik rij regelmatig in een bijna 20 jaar oude auto en dat rijd zoveel prettiger, als ik dan in een moderne auto stap met hybride, stuurbekrachtiging, cruisecontrol, ABS, rembekrachtiging, elektrische ruiten, automatisch schakelen heb ik het gevoel dat ik niet meer zelf rijd echt zonde.

Door Tweakers user ShadowLord, dinsdag 13 april 2010 15:54

Het EPC lampje slaat op het elektronische gaspedaal. Of eigenlijk, alles wat nodig is om elektronisch de snelheid van de auto te regelen. De remsensor hoort hier bijvoorbeeld ook bij. Dit zou, als het goed is, ook in het boekje van de auto bij de uitleg van het lampje moeten staan.

Het is dan ook logisch dat je cruisecontrol niet meer werkt. Er is namelijk wat mis met de snelheidsregeling. Meest voorkomend is hier de redundante remsensor die niet goed werkt, maar het kan ook aan de computer liggen. Dit doet niets af aan de rijwaardigheid of veiligheid van de auto.
Als bijvoorbeeld de remsensor 'hangt' denkt de cruisecontrol dat je aan het remmen bent en schakelt zichzelf uit.

Door Tweakers user Erkens, dinsdag 13 april 2010 18:49

@ShadowLord: Als het aan de remsensor ligt dan en daardoor de cruisecontrol wordt uitgeschakeld dan zou het lampje van de cruisecontrol uit moeten gaan ;)

In het boekje staat weinig over die lampjes, anders dan dat je naar de garage moet gaan :P

Door Tweakers user kipusoep, dinsdag 13 april 2010 19:39

@erkens
105pk voor zo'n auto? Hebben hier ook nog een 1.4tje uit 2009, 100pk. Die is veel lichter dan zo'n skoda, dus die trek je er sowieso niet uit...

Door Tweakers user Erkens, dinsdag 13 april 2010 19:49

pk's zeggen niks, het gaat om het totaalplaatje, dus ook de koppel en vermogen @ bepaald toerental ;)

Mijn Nissan had bijvoorbeeld 98pk met een 1.5 motor was een stuk lichter en een betere aerodynamica, maar toch is de Yeti sneller met het optrekken tot 70-80km/h.

Door Tweakers user Guardian Angel, dinsdag 13 april 2010 20:37

Oops, niet leuk om te horen. Het zal wel iets zijn dat softwarematig te verhelpen is maar het blijft ontzettend vervelend. Zoeits gun je niemand en met jouw Almera-verleden al helemaal niet.

Ik heb zelf overigens geen enkel technisch probleem gehad (10 dagen oud 1000 km) .


Ik vond ergens op een duitse website wat er allemaal geregeld wordt met de software, echt vrijwel alles.

[Reactie gewijzigd op dinsdag 13 april 2010 20:39]


Door Tweakers user Erkens, dinsdag 13 april 2010 21:15

@GA: de eerste 1000km had ik ook geen problemen >:) :* ;)

Maar idd, software matig zouden ze de auto zelfs volledig automagisch kunnen laten rijden.

Reageren is niet meer mogelijk